alweer een vraagje van mij

Overzicht Reageren

Sponsored by: Vacatures door Monsterboard

Pagina: 1 2 volgende »

Bas

Bas

25/10/2005 13:51:00
Quote Anchor link
ditmaal gaat het over phpbb.

Ik heb namelijk het forum geinstaleert. en het werkt voortreffelijk. 1 probleempje echter:

Avatars uploaden.

Hij zegt als je gaat uploaden dat je een jpg, een gif of een png moet uploaden. en ik ben op dat moment een jpgtje aan het uploaden....

is dit een standaart fout?

Als ik het plaatje in de avatars map zet en in phpmyadmin in de tabel gewoon de plek van het plaatje zet dan werkt het wel.

ik weet niet wat het is.

groet bas
 
PHP hulp

PHP hulp

29/11/2022 21:08:35
 
Arjan Kapteijn

Arjan Kapteijn

25/10/2005 15:07:00
Quote Anchor link
Is het een windows of een linux server? In het laatste geval kan het zijn dat hij loopt te zeiken omdat hij geen schrijfrechten heeft, alhoewel hij dan een andere error zou moeten geven.

Probeer eens wat andere plaatjes, wellicht dat daar ergens een fout inzit. Kan het trouwens zo zijn dat er wellicht gb_lib nodig is om die plaatjes te verkleinen?
 
Bas

Bas

25/10/2005 15:18:00
Quote Anchor link
volgens mij linux. dus het zou kunnen. ook andere plaatjes en andere browsers hebben geen effect.
 

25/10/2005 15:23:00
Quote Anchor link
Probeer eens de CHMOD van je upload map naar 777 te zetten
 
Bas

Bas

25/10/2005 20:11:00
Quote Anchor link
hoe doe ik dat het snelst
 
Niels Beckers

Niels Beckers

25/10/2005 20:16:00
Quote Anchor link
Code (php)
PHP script in nieuw venster Selecteer het PHP script
1
2
3
<?
   chmod("map/bestand.php", 0777);
?>
 
Bas

Bas

25/10/2005 20:17:00
Quote Anchor link
jah, die had ik al gevonden. waar moet ik die in zetten?
 

25/10/2005 20:18:00
Quote Anchor link
Bas:
hoe doe ik dat het snelst
Wel, Heb je FTP?
 
Bas

Bas

25/10/2005 20:20:00
Quote Anchor link
ja ik heb WS_FTP PRO 9
 

25/10/2005 20:21:00
Quote Anchor link
Nee, of je kan uploaden via FTP, niet of je een FTP proggie hebt :D
Gewijzigd op 25/10/2005 20:23:00 door
 
Bas

Bas

25/10/2005 20:23:00
Quote Anchor link
hoe bedoel je ? of ik kan ftpen naar de server, of dat iedereen kan ftpen naar de server?
 

25/10/2005 20:24:00
Quote Anchor link
of jij dat kan :)
 
Niels Beckers

Niels Beckers

25/10/2005 20:25:00
Quote Anchor link
Bas:
jah, die had ik al gevonden. waar moet ik die in zetten?

maan een nieuw bestand aan met dit en vul uiterraard de juiste gegevns in en dan upload je dit en dan rope je het bestand aan in je webbrower

manier van ftp:
je opent de verbinding vorvelgens rechter muisknop pop de mop die chmod moet worden en dan properties (eigenschappen) en dan 777 nemen
 
Bas

Bas

25/10/2005 20:25:00
Quote Anchor link
ik kan wel (via wsftp :P) uploaden ja. zo upload ik mijn spullen daar altijd heen
 

25/10/2005 20:27:00
Quote Anchor link
@niels:
soms werkt het niet hoor, alleen met bestanden die door php zijn aangemaakt
en bovendien: het werkt alleen met bestanden, zie een ouder topic(weet de naam niet meer) van dit forum ;)
Gewijzigd op 25/10/2005 20:27:00 door
 
Bas

Bas

25/10/2005 20:28:00
Quote Anchor link
niels:
en vul uiterraard de juiste gegevns in en dan upload je dit en dan rope je het bestand aan in je webbrower


ik snap hem niet. waar moet ik die gegeven invullen?
 

25/10/2005 20:30:00
Quote Anchor link
hij bedoelt dat je de eerste parameter van het scriptje goed zet ;)
chmod("map/bestand.php", 0777);
Gewijzigd op 25/10/2005 20:30:00 door
 
Willem Jan Z

Willem Jan Z

25/10/2005 20:30:00
Quote Anchor link
In je WsFTP, zoek de map, rechtermuisknop, Properties, chmod instellen...
 

25/10/2005 20:32:00
Quote Anchor link
Offtopic:
ik zoek trouwens nog een goede p2p client, is wsftp een goeie of weten jullie een betere? IE is echt niks ;)
 
- Jim  -

- Jim -

25/10/2005 20:32:00
Quote Anchor link
Kan met je maximale-file-upload-size te maken hebben!
Controleer de groote van je jpg, (gebruik even een hele kleine) en je instellingen van php.ini.

; Maximum allowed size for uploaded files.
upload_max_filesize = 2M

Heb ik staan, en houd in dat je maximale uploadsize 2 Megabyte is!
 

25/10/2005 20:35:00
Quote Anchor link
ik denk dat ie hosting heeft, dus das moeilijk php.ini aanpassen? :)
 

Pagina: 1 2 volgende »



Overzicht Reageren

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.