fout met PHPLiveX

Overzicht Reageren

Sponsored by: Vacatures door Monsterboard

Systeembeheerder met programmeer skills

Systeembeheerder Fulltime, Capelle aan den Ijssel De functie: De Systeembeheerder met programmeer skills is verantwoordelijk voor alle systemen binnen de datacenters. De werkzaamheden: Beleidsplannen van de Directie uitvoeren op operationeel en tactisch niveau van het Datacenter. Systemen beheren zoals: telefooncentrale, toegangssysteem, webservers, MySQL etc. Dagelijkse controle ronde lopen door de datacenter van Databarn Rivium. Planningen maken m.b.t. inrichten, verhuizen en vervangen van apparatuur. Voorbereiden en inrichten rackspace n.a.v. nieuwe klant of uitbreiding huidige klant. Eerste aanspreekpunt voor bestaande en potentiële klanten. (telefonisch en mail) Klanten informeren van geplande onderhoudsmomenten, storingen en wijzigingen. Programmeren van eigen software pakketten. Website Databarn onderhouden.

Bekijk vacature »

Stefan Eijs

Stefan Eijs

09/05/2019 10:32:14
Quote Anchor link
Ik heb een aantal jaar geleden een site gemaakt waarbij ik wat interactief te werk ga. Het is voor een spel en spelers kunnen daar treinen vergelijken. Ik heb gebruik gemaakt van oa PHPLiveX.

Helaas doet de site het nu niet meer. Ik krijg de volgende melding:

Warning: Declaration of Database::query($statement) should be compatible with mysqli::query($query, $resultmode = NULL) in /customers/f/0/5/eijsenco.nl/httpd.www/railnation/classes/database.php on line 0 Parse error: syntax error, unexpected '[', expecting ',' or ';' in /customers/f/0/5/eijsenco.nl/httpd.www/railnation/bin/PHPLiveX.php on line 236

Heeft iemand ervaring met PHPLiveX en weet iemand of er een nieuwe(re) versie is?

Ik kan alle hulp gebruiken. Zoals ik al zei is het een aantal jaar geleden en ben ik er behoorlijk uit (uit het programmeren in php etc.)

Bij voorbaat dank
 
PHP hulp

PHP hulp

27/05/2020 11:11:49
 
- Ariën -
Beheerder

- Ariën -

09/05/2019 11:40:40
Quote Anchor link
Ik zie op de website van PHPliveX dat ze al jaren geen updates hebben uitgebracht.
Mij lijkt het zinvoller om een alternatief te zoeken. Ik zie dat er in de PHP-wereld weinig AJAX-frameworks meer zijn. Dus waarom geen jQuery-library gebruiken met de AJAX-functionaliteit.
Gewijzigd op 09/05/2019 11:45:53 door - Ariën -
 



Overzicht Reageren

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.