header als script niet in map

Overzicht Reageren

Sponsored by: Vacatures door Monsterboard

.NET Developer / Innovatieve software / Virtual Re

Functieomschrijving Als .Net developer werken aan innovatieve software waar onder andere gebruik gemaakt wordt van Virtual Reality? Bijdragen aan een organisatie waar je uitgedaagd wordt om continu verbeteringen en ontwikkelpunten te ontdekken en door te voeren? Werken in de omgeving Putten? Reageer dan nu voor meer informatie! Het pro-actief aandragen van verbeteringen voor de bestaande applicatie; Ontwikkelen van nieuwe functionaliteiten; Doorvoeren van aanpassingen en wijzigingen; Verantwoordelijk voor koppelingen met andere systemen; Op de hoogte blijven van technische ontwikkelingen. Functie-eisen Hbo werk- en denkniveau; Een afgeronde IT gerelateerde opleiding; Minimaal 1 jaar professionele ervaring als developer; Aantoonbare kennis van C#; Initiatiefrijke

Bekijk vacature »

Niek Kasius

Niek Kasius

19/03/2013 16:49:17
Quote Anchor link
Ik kan en script wel als header.php of html opslaan, Maar die komt in Wamp2 niet in de map terug.
moet ik in Wamp ergens iets wijzigen? in de oude Wamp5 kreeg ik dat gewoon te zien in de map, maar nu niet meer, en geeft die ook een fout melding dat die niet bestaat als ik die include.
Ik werk met Windows-Vista.
 
PHP hulp

PHP hulp

22/01/2020 05:28:32
 
Obelix Idefix

Obelix Idefix

19/03/2013 17:18:27
Quote Anchor link
Je ziet het bestand niet (ook niet via de verkenner?) en een foutmelding: heb het idee dat je het bestand dan op een andere plaats opslaat dan waar je denkt.
 
Niek Kasius

Niek Kasius

20/03/2013 03:33:30
Quote Anchor link
Ik heb onderstaand script als header.php en als header.html in verschillende mappen gezet, En in de verkenner zie ik ze wel.
Maar als ik Wamp server open krijg ik ze niet te zien in de Parent Directory, wel de ander scripts zoals style.css, index.php, footer.php en zo.
Wel zie ik de backgrond-color in beeld verschijnen van de style in de map waar ook de style_1.css in staat,
Maar dat gebeurt niet in de andere mappen omdat daar ook geen style_1.css in staan.

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Basis CSS Layout</title>
<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=iso-8859-1" /
<meta name="keywords" content="Niek's Website" />
<meta name="description" content="" />
<link href="style_1.css" rel="stylesheet" type="text/css" />
</head>

<body>


PS.
Ik heb een nieuwe map (includes) gemaakt en daar header.php, footer.php en style_1.css in gezet, en die ge-include in index.php en dat werkt wel maar als ik dan op die groene pijltjes van vernieuwen klik, krijg ik dat script zonder style terug, dus dat werkt ook niet goed.
En ook daarin krijg ik die scrpts niet te ziet in de Parent Directory, alleen de footer en de style.
ik had header.php de naam kop.php gegeven en nu dat weer terug gezet naar header.php
en nu werkt die wel zonder fout melding alleen blijf ik het raar vinden dat er niet in staat.
Gewijzigd op 20/03/2013 04:56:29 door Niek Kasius
 



Overzicht Reageren

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.