php 5.3 of 5.4 voor Apache 2.2

Overzicht Reageren

Sponsored by: Vacatures door Monsterboard

Paul van der Kroon

Paul van der Kroon

05/07/2012 18:18:59
Quote Anchor link
Hallo,
Mijn provider gaat van php versie veranderen, en ik wil thuis op het zelfde niveau blijven. De provider gaat van 5.2 naar 5.3
Maar ik werk thuis met apache2.2 en heb daar volgens de website www.php.net een v6 versie voor nodig. Maar ik kan geen 5.3 of 5.4 van vc6 vinden. Weet iemand hoe ik dit moet aanpakken?
 
PHP hulp

PHP hulp

30/11/2021 04:37:44
 
- Ariën -
Beheerder

- Ariën -

05/07/2012 18:27:47
Quote Anchor link
Een V6 versie voor nodig? Lijkt me sterk? PHP 6 is nog niet eens stabiel verklaard.

http://www.php.net/downloads.php#v5
Hier kan je de Windows Binairies vinden :-)
 

05/07/2012 19:59:55
Quote Anchor link
Ik neem aan dat je vc6 bedoeld?

Alleen vc9 bestaat nog vanaf php 5.3 in tread safe en non tread safe.

Om vc9 op windows te installeren, kan je het beste apache 2.4.2 (voor windows) installeren, deze is geschikt voor vc9 versies van php.
Gewijzigd op 05/07/2012 20:11:54 door
 
Veur Heur

Veur Heur

06/07/2012 00:49:50
Quote Anchor link
Is Apache 2.4.2 er dan al voor Windows? Kijkend naar de bestanden dan denk ik van niet. En wat is ook alweer het verschil tussen "Non Thread Safe" en "Thread Safe"?

<edit>
http://www.apachelounge.com/download/

+ een uitgebreide installatie tutorial http://www.devraju.com/php/installing-php-5-4-with-apache-2-4-in-32-bit-of-windows/
</edit>
Gewijzigd op 06/07/2012 01:08:50 door Veur Heur
 
Paul van der Kroon

Paul van der Kroon

06/07/2012 16:40:08
Quote Anchor link
Het is me ondertussen gelukt om met een msi-bestand gedownload van internet php 5.3.4 te installeren. En alles doet het ook nog.
Iedereen bedankt voor het meedenken.
 



Overzicht Reageren

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.