PHP nieuws

Let's Encrypt introduceert nu ook 'wildcard certificaten'

Let's Encrypt introduceert nu ook 'wildcard certificaten'

Let's Encrypt heeft bekendgemaakt dat ze vanaf nu ook wildcardcertificaten zullen ondersteunen. Daarnaast is ook het aanvraagprotocol vernieuwd.

Geplaatst in Overig | 3 jaar geleden | 9.344x bekeken

WordPress brengt patch uit voor kritieke bug in update-functie

WordPress brengt patch uit voor kritieke bug in update-functie

De makers van WordPress komen met een patch uit die een kritieke bug in de automatische update-functie moet verhelpen.

Geplaatst in Beveiliging | 3 jaar geleden | 8.793x bekeken

Firefox neemt maatregelen tegen referers

Firefox neemt maatregelen tegen referers

Browserbouwer Mozilla neemt maatregelen in Firefox om datalekken via zogeheten http-referrers te voorkomen. Hierbij moet de veiligheid worden ver..

Geplaatst in Overig | 3 jaar geleden | 8.151x bekeken

Opera bouwt knop in om Flash in te schakelen

Opera bouwt knop in om Flash in te schakelen

Ontwikkelaar Opera Software heeft aan zijn testversie van zijn gelijknamige browser een knop toegevoegd om Adobe Flash mee in te schakelen.

Geplaatst in Overig | 3 jaar geleden | 5.000x bekeken

Let's Encrypt passeert 177 miljoen SSL-certificaten

Let's Encrypt passeert 177 miljoen SSL-certificaten

Het gebruik van Let's Encrypt neemt hard toe. Sinds de oprichting in 2015 zijn er inmiddels al 177 miljoen gratis certificaten uitgebracht, meldt..

Geplaatst in Overig | 3 jaar geleden | 7.897x bekeken

PhpMyAdmin was vatbaar voor ernstig veiligheidslek

PhpMyAdmin was vatbaar voor ernstig veiligheidslek

De databasetool PhpMyAdmin was vatbaar voor een ernstig veiligheidslek. Hiermee konden kwaadwillenden iemand zijn databasetabellen verwijderen.

Geplaatst in Databases | 3 jaar geleden | 8.910x bekeken

PHPhulp wenst iedereen een gelukkig en gezond 2018 toe!

PHPhulp wenst iedereen een gelukkig en gezond 2018 toe!

Het team van PHPhulp wenst iedereen een gelukkig en gezond 2018 toe waarbij er weer een hoop geprogrammeerd mag worden!

Geplaatst in Overig | 3 jaar geleden | 5.507x bekeken

Magento-webwinkels vatbaar voor lek in Helpdesk-software

Magento-webwinkels vatbaar voor lek in Helpdesk-software

Webwinkels die de software Magento gebruiken zijn in bepaalde gevallen vatbaar voor XSS-aanvallen welke malware kunnen installeren.

Geplaatst in Overig | 3 jaar geleden | 7.942x bekeken

Wordpress-sites massaal aangevallen via lekken in add-ons

Wordpress-sites massaal aangevallen via lekken in add-ons

WordPress-websites worden de laatste dagen massaal aangevallen door kwetsbaarheden in twee populaire add-ons.

Geplaatst in Overig | 3 jaar geleden | 5.274x bekeken

Let's Encrypt heeft aandeel van 36% op het internet

Let's Encrypt heeft aandeel van 36% op het internet

Het aantal certificaten wat Let's Encrypt uitbrengt is nog steeds stijgende. Inmiddels zouden 36% van de websites voorzien zijn van het SSL-certi..

Geplaatst in Beveiliging | 4 jaar geleden | 7.814x bekeken

Mailservers Tweede Kamer waren vatbaar voor e-mailspoofing

Mailservers Tweede Kamer waren vatbaar voor e-mailspoofing

De mailservers van de Tweede Kamer waren vatbaar voor e-mailspoofing. Dat concludeerde de onderzoekswebsite Follow The Money.

Geplaatst in Overig | 4 jaar geleden | 5.152x bekeken

Firefox staakt definitief ondersteuning Windows XP en Vista

Firefox staakt definitief ondersteuning Windows XP en Vista

Browserbouwer Mozilla zal volgend jaar juni de ondersteuning van Firefox ESR op Windows XP en Vista stoppen.

Geplaatst in Overig | 4 jaar geleden | 6.234x bekeken

Firefox staakt ondersteuning WoSign en StartCom certificaten

Firefox staakt ondersteuning WoSign en StartCom certificaten

Begin volgend jaar gaat Mozilla de onveilige SSL-certificaten van WoSign en StartCom volledig uit Firefox verwijderen.

Geplaatst in Overig | 4 jaar geleden | 5.957x bekeken

Versiebeheersystemen getroffen door lek

Versiebeheersystemen getroffen door lek

Versiebeheersystemen GIT, SVN en Mercurial zijn vatbaar geweest voor een lek waarmee personen commando's konden uitvoeren in de commandline.

Geplaatst in Beveiliging | 4 jaar geleden | 8.410x bekeken

Mozilla waarschuwt voor einde van oude type add-ons in Firefox

Mozilla waarschuwt voor einde van oude type add-ons in Firefox

Mozilla waarschuwt gebruikers en ontwikkelaars voor het naderende einde van oudere type add-ons in Firefox.

Geplaatst in Overig | 4 jaar geleden | 5.570x bekeken

Pagina: « vorige 1 2 3 4 5 ... 31 32 33 volgende »

PHP nieuws

PHP nieuws opties

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.