Drupal waarschuwt voor veiligheidslek

Toegevoegd door - Ariën -, 2 jaar geleden

Drupal waarschuwt voor veiligheidslekDe ontwikkelaars van het populaire Drupal CMS waarschuwen voor een ernstig beveiligingslek. Inmiddels is er een patch voor verschenen. Via het ernstige lek kan een aanvaller willekeurige code uitvoeren om hiermee de volledige controle over de website te hebben.

Ook zijn er twee minder kritiekere problemen opgelost. Deze maakte het mogelijk voor gebruikers die bestanden kunnen uploaden om die vervolgens aan te passen.

De andere kwetsbaarheid maakte bestanden zichtbaar voor anonieme gebruikers die door anonieme gebruikers werden geüpload.

Drupal-beheerders krijgen het advies om direct te updaten naar Drupal 7.56 of 8.3.4.

Gerelateerde nieuwsberichten

07/01/2016 Twee gevaarlijke lekken in Wordpress en Drupal ontdekt

 

Er zijn geen reacties op 'Drupal waarschuwt voor veiligheidslek'

Om te reageren heb je een account nodig en je moet ingelogd zijn.

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.