CSS wordt niet meer geladen (Apache fail?)

Overzicht Reageren

Sponsored by: Vacatures door Monsterboard

Lukie Brink

Lukie Brink

15/07/2011 16:11:10
Quote Anchor link
Geachte,

Ik weet niet zeker of dit in het goede forum staat, excuus daarvoor.

Mijn probleem luidt als volgt:

Ik gebruik VMware om een webserver voor mij te draaien, deze webserver wordt gedraait in Ubuntu 9. Op deze server ben ik bezig met een systeem maken in de class van 'mediawiki'. Dit liep allemaal lekker voor een paar weken, maar sinds vanochtend laadt hij geen CSS files meer. Als ik via mijn developer toolbar de CSS files opzoek dan zie ik dat deze gevuld zijn met de HTML van de homepagina. Nou heb ik mijn hele class eens lokaal gedraait op WAMP en dit werkte gewoon als vanouds, dus ga ik er van uit dat het met Ubuntu te maken heeft (apache?). Ik heb hier niet heel veel verstand van maar heeft iemand misschien een tip voor mij om uit te proberen?

Ik heb Ubuntu al eens opnieuw opgestart en ook heb ik apache een keer opnieuw gestart, zonder enig resultaat.

Wanneer iemand meer informatie nodig is om dit te kunnen beantwoorden dan hoor ik dat graag.

Met vriendelijke groet,
Niels

EDIT: Zoals jullie merken heb ik eigenlijk geen flauw idee waar het aan zou kunnen liggen >.<
 
PHP hulp

PHP hulp

06/12/2022 00:56:03
 
Kevin Ellen

Kevin Ellen

15/07/2011 17:41:25
Quote Anchor link
CSS wordt geladen door de browser. Ik zou graag de <head></head> van je code willen zien.
 



Overzicht Reageren

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.