Wordpress krijgt 2FA-authenticatie in nieuwe update

Toegevoegd door - Ariën -, 4 maanden geleden

Wordpress krijgt 2FA-authenticatie in nieuwe updateEindelijk krijgt CMS-software WordPress een beveiligingssysteem met twee- en multifactorauthenticatie om accounts te beschermen. Daarmee gaat er een veelgevraagde wens van gebruikers uiteindelijk in vervulling.

De beveiliging gaat zowel om de WordPress-versie die mensen zelf installeren als kant-en-klare die via WordPress.org worden aangeboden. Beheerders van een geïnstalleerde WordPress-site kunnen de beveiligingsmaatregel momenteel al via verschillende plug-ins echter toevoegen, zo laat WordPress zelf weten. Maar uiteindelijk is het de bedoeling dat het systeem tot de basisfunctionaliteit van de software gaat dienen. Al in 2015 werd ervoor het eerst gesproken over het toevoegen van de dubbele beveiliging aan WordPress zelf. Vervolgens werd er onder een klein aantal gebruikers nog een test uitgevoerd, maar daarna bleef het stil.

Steeds meer platformen laten gebruikers namelijk via 2FA/MFA hun accounts beveiligen. Deze week publiceerde WordPress een kwartaalupdate waarin het de belangrijkste doelen voor het jaar benoemt, waaronder het toevoegen van de beveiligingslaag als basisfunctionaliteit. Het is nog duidelijk wanneer de functionaliteit klaar is. "Vanwege de coronacrisis is de tijd die ontwikkelaars aan openstaande zaken kunnen werken beperkt", zo laat het projectteam weten.

Gerelateerde nieuwsberichten

16/01/2020 130.000 WordPress-sites kwetsbaar door lek in plug-in
13/08/2019 WordPress overweegt onveilige sites automatisch te updaten
08/02/2018 WordPress brengt patch uit voor kritieke bug in update-functie

 

Er zijn 1 reacties op 'Wordpress krijgt 2faauthenticatie in nieuwe update'

PHP hulp
PHP hulp
0 seconden vanaf nu
 

Gesponsorde koppelingen
Ad Fundum
Ad Fundum
3 maanden geleden
 
0 +1 -0 -1
Ben benieuwd naar de implementatie van 2FA. Misschien wordt het iets met een mailtje met een linkje waar je op moet klikken? Of misschien zelfs met echte SMS-jes?
Er zijn nu ook al plug-ins waarmee het kan, maar wel handig dat het er standaard in komt te zitten. Dan nog standaard meertaligheid en multisite en dan zijn we helemaal blij.

Om te reageren heb je een account nodig en je moet ingelogd zijn.

Labels

PHP nieuws opties

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.