Krijg mijn Apache 2.4.47 met php 8.0.3 niet aan de gang

Overzicht Reageren

Sponsored by: Vacatures door Monsterboard

Giuseppe Koot

Giuseppe Koot

21/05/2021 17:45:45
Quote Anchor link
Beste forumleden
Zou iemand van jullie mij met het volgende probleem kunnen helpen?
Ik heb op mijn Windows 10 computer Apache 2.4.47, PHP 8.0.3 en Mysql server geinstallerd. Alles werkte prima totdat ik de echte webaplicatie ging bouwen en dus pdo_mysql in PHP aan moest zetten. Dit vertikt hij wat ik ook verander. (heb voor windows de extension_directory op ext gezet, daarna op /ext/, niets hielp. Ben toen gaan googlen en kwam op een site terecht dien het had over de bestandsnaam goed op te geven dus niet extention=pdo_mysql maar extension=php_pdo_mysql.dll. Heb dat dus bij alle extensies gedaan maar nog steeds geen resultaat. Ik heb toen een phpinfo.php bestand aangemaakt in de webroot en de informatie gaf aan dat pdo_mysql niet beschikbaar was (no value) en dat ik openssl (is nodig om phpMyAdmin te draaien want workbench van Mysql vind ik waardeloos). is er hier iemand die mij hiermee kan helpen? Bihj voorbaat dank...
 
PHP hulp

PHP hulp

29/01/2022 01:44:09
 
- Ariën -
Beheerder

- Ariën -

21/05/2021 17:52:24
Quote Anchor link
Heb je na die wijzigingen je Apache al herstart?
 
Giuseppe Koot

Giuseppe Koot

22/05/2021 01:57:41
Quote Anchor link
Jazeker heb ik dat gedaan. Ik zat net weer naar die phpinfo.php file te kijken en zag dat volgens die file de extension dir op C/ext stond. heb dat weer aangepast naar D:/PHP/ext, maar nog steeds staat hij volgen de file op C/ext en worden mijn extensies dus nog niet ingeladen.. krijg er een beetje een punthoofd van.
 



Overzicht Reageren

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.