mysql werkt niet

Overzicht Reageren

The Beeding Clown

The Beeding Clown

11/08/2005 21:46:00
Quote Anchor link
probleem met het aan de praat krijgen van mysql 4.1.13
in combinatie met apache 1.3.33 en php 4.4.0

De error is: cient does not support authentication protocol requested by server

de server pc draait op een win xp
 
PHP hulp

PHP hulp

11/08/2022 23:28:36
 
The Beeding Clown

The Beeding Clown

11/08/2005 22:09:00
Quote Anchor link
probleem fixed
 
Remco van Arkelen

Remco van Arkelen

12/08/2005 07:03:00
Quote Anchor link
Misschien handig om te vermelden hóe je het hebt gefixed? Dan hebben meer mensen iets aan dit topic :)
 
The Beeding Clown

The Beeding Clown

14/08/2005 15:06:00
Quote Anchor link
MYSQL 4.1 gebruikt nieuwe authentication, wat apache 1.x niet gebruikt.. (die gebruikt nog de oude methode)

De Fix :
in CMD ga je naar db mysql

dan de query's

UPDATE `user` SET `Password`=OLD_PASSWORD('wachtwoord') WHERE `Host`='localhost' AND `User`='root';

FLUSH PRIVILEGES;
 



Overzicht Reageren

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.