Internet Explorer blokkeert verouderde plug-ins

Toegevoegd door - Ariën -, 7 jaar geleden

Internet Explorer blokkeert verouderde plug-insInternet Explorer zal vanaf 12 augustus verouderde versies van gebruikte plug-ins gaan blokkeren. Hierbij valt te denken aan Java. Deze plug-in staat bekend als gevaarlijk, en wordt veel door aanvallers gebruikt om malafide software en virussen te installeren.

Gebruikers met een verouderde versie van Java zullen vanaf 12 augustus in Internet Explorer 11 een waarschuwing krijgen waarna de plug-in automatisch geblokkeerd wordt.

De blokkademogelijkheid valt samen met een update van Windows 8.1 die Internet Explorer 11 aan boord heeft, maar ook oudere versies van Microsofts browser zullen het afweermechanisme ook krijgen.

Mocht een gebruiker een melding krijgen dat de plug-in vanwege ouderdom geblokkeerd is, dan kan hij 'op eigen risico' de plug-in weer deblokkeren.

Microsoft houdt zelf de lijst met verouderde plug-ins bij, zonder dat er updates voor hoeven te worden geinstalleerd.

Microsofts Internet Explorer is niet de enige browser die verouderde plug-ins blokkeert, al eerder kregen Firefox en Chrome al de mogelijkheid om plug-ins te blokkeren.

Gerelateerde nieuwsberichten

23/01/2020 Microsoft waarschuwt voor lek in Internet Explorer
06/08/2019 Microsoft doet VBScript definitief in de ban
12/09/2014 Nieuwste Internet Explorer krijgt Chrome-achtige interface

 

Er zijn geen reacties op 'Internet explorer blokkeert verouderde plugins'

Om te reageren heb je een account nodig en je moet ingelogd zijn.

Labels

PHP nieuws opties

 
 

Om de gebruiksvriendelijkheid van onze website en diensten te optimaliseren maken wij gebruik van cookies. Deze cookies gebruiken wij voor functionaliteiten, analytische gegevens en marketing doeleinden. U vindt meer informatie in onze privacy statement.